Cheetah Digital experienced a technical issue

Informational

Cheetah Digital experienced a technical issue

Status: closed
Date:
End:
Duration: 10 minutes
Affected Components:
EMEA Region Analytics API Services Business Intelligence Campaign Processing Forms & Hosted Pages E-Mail Sending & Deliverability FTP Imports/Exports Journeys Link Redirection Login & Authentication Moments Push SMS User Interface
Update

Cheetah Digital has experienced a technical issue related to a third party outage. The issue was resolved on their end and our teams are actively monitoring

Clients may have experienced impacts including:

  • Log in
  • API Services

Campaign services remain unaffected.

If you need additional support, please contact Marigold Support or your account manager.

Resolved

Cheetah Digital is fully operational after the vendor's fix. Our technical team will keep monitoring.

If you need additional support, please contact Marigold Support or your account manager.